February 26, 2014

How to resolve the problem of WAMP sever not working or starting with skype installed systems

Problem : When i installed WAMP server on my system then i was not able to start it, means it was not getting green color on taskbar. Then i get to know that it is because of Skype which is already installed on my system. So i searched and successfully reached the solution which is below.

Solution : 
If you are using Skype then open skype -> Tools -> Options -> Advanced -> Connection
Then unchecked the check box with option "Use port 80 and 443 as alternatives for incoming connections"

then restart WAMP then SKYPE.


then you'll be able to see wamp converting to green color
Left click on wamp server icon and click on localhost. then if you are able to get below screen on your default browser, it means you have reached to solution of your problem.

1 comments:

Dylan Mark said...

this is very critical error ....... thanks for this solution ...
software free download | FULL VERSION SOFTWARE

Disclaimer

We shall not be liable for the improper or incomplete transmission of the information contained in this communication nor for any delay in its response or damage to your system. We do not guarantee that the integrity or security of this communication has been maintained or that this communication is free of viruses, interceptions or interferences. Anyone communicating with us by email accepts the risks involved and their consequences. We accept no liability for any damage caused by any virus transmitted by this site.